USF - Issue with /say repeating text – Incident details

Issue with /say repeating text

Resolved
Degraded performance
Started 10 months agoLasted about 3 hours

Affected

Discord Bots

Degraded performance from 6:56 PM to 9:32 PM

USF Bot

Degraded performance from 6:56 PM to 9:32 PM

USF Beta Bot

Degraded performance from 6:56 PM to 9:32 PM

USF Alpha Bot

Degraded performance from 6:56 PM to 9:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue was fixed on our Alpha bot. We are currently building the new version of the bot.

  • Investigating
    Investigating

    We are currently investigating this incident.