The host implemented a fix and rebooting the node.
Update
Update
The Bot is back online and operative but the panel to manage it is still down.
Identified
Identified
The Hosting service we use for the USF bot is currently experiencing an issue in the UnitedStates node, which we use to host the USF Bot. We are in contact with the developers.