USF - ModuleError: the Minecraft pinger module is deprecated. – Incident details

ModuleError: the Minecraft pinger module is deprecated.

Resolved
Major outage
Started about 1 year agoLasted about 4 hours

Affected

Discord Bots

Major outage from 1:56 PM to 5:37 PM

USF Alpha Bot

Major outage from 1:56 PM to 5:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. The Module we were trying to use to ping minecraft server is deprecated and the bot will not reply to /mcstatus requests.