USF - ControlTower SMP & TNTRun outage – Incident details

ControlTower SMP & TNTRun outage

Resolved
Partial outage
Started about 1 year agoLasted about 1 month

Affected

Minecraft Servers

Partial outage from 3:32 PM to 5:37 PM

SMP

Partial outage from 3:32 PM to 5:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident. The server randomly stops when 2 users are playing. the RAM usage is stable at 80% and the server says it ran out of memory.