USF - Logging without reason – Incident details

Logging without reason

Resolved
Degraded performance
Started over 1 year agoLasted 3 minutes

Affected

Discord Bots

Degraded performance from 10:04 AM to 10:07 AM

USF Bot

Degraded performance from 10:04 AM to 10:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.
    Issue in the catch, editing file

  • Investigating
    Investigating

    We are currently investigating this incident.
    The bot started logging datas we didn't ask