USF - Host for bots OFFLINE – Incident details

Host for bots OFFLINE

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

Discord Bots

Major outage from 10:42 AM to 11:56 AM

USF Bot

Major outage from 10:42 AM to 11:56 AM

USF Beta Bot

Major outage from 10:42 AM to 11:56 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The host's provider implemented a fix and we are currently monitoring the result. Restarting bots…

  • Identified
    Identified

    The Host's Provider is having issues again.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The provider inplemented a fix and it seems to work fine. We are currently restarting bots

  • Identified
    Identified

    Our host's provider is having issues right now. They will be fixed as soon as possible.
    Our developers will keep an eye on the situation and inform you + start the server when they come back running.

  • Investigating
    Investigating

    We are currently investigating this incident.