Scheduled for August 25, 2024 at 3:58 PM – 8:55 PM
Affects
Discord Bots
Under maintenance from 3:58 PM to 8:55 PM
USF Bot
Under maintenance from 3:58 PM to 8:55 PM
Completed
August 25, 2024 at 8:55 PMCompleted
August 25, 2024 at 8:55 PMMaintenance has completed successfully.
In progress
August 25, 2024 at 4:16 PMIn progress
August 25, 2024 at 4:16 PMMaintenance is now in progress.
Planned
August 25, 2024 at 3:58 PMPlanned
August 25, 2024 at 3:58 PMWe are planning for a scheduled maintenance which will last some hours. We want to organize better the bot files and add some fun functions. The maintenance may start at anytime, when we think we are ready to make changes.