Scheduled for March 19, 2024 at 10:17 AM – March 28, 2024 at 6:42 PM
Affects
Discord Bots
Under maintenance from 10:17 AM to 6:42 PM
USF Bot
Under maintenance from 10:17 AM to 6:42 PM
Updates
Completed
March 28, 2024 at 6:42 PM
Completed
March 28, 2024 at 6:42 PM
Everything is back operational.
Update
March 22, 2024 at 3:55 PM
In progress
March 22, 2024 at 3:55 PM
The update is causing a few issues with some commands because of the new response type. We are working on a fix
In progress
March 19, 2024 at 10:19 AM
In progress
March 19, 2024 at 10:19 AM
Maintenance is now in progress.
Planned
March 19, 2024 at 10:17 AM
Planned
March 19, 2024 at 10:17 AM
We are about to update the USF Bot with optimized response time and User-Installed Commands. The Bot will be down for the entire update process. The Update Affects the USF Bot only as private bots cannot have an invite for User-Installed Cmds