USF - Cannot Update Guild Members – Incident details

Cannot Update Guild Members

Resolved
Degraded performance
Started 8 months agoLasted 8 minutes

Affected

Discord Bots

Degraded performance from 6:43 PM to 6:51 PM

USF Bot

Degraded performance from 6:43 PM to 6:51 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved

  • Monitoring
    Monitoring

    Restarting the Client Bot and checking if the fix implemented is working

  • Identified
    Identified

    We have identified an issue with Guild Members. The bot cannot update the value because of a missing intent. We are currently working on this issue