USF - Issue with the /server command with servers without an icon – Incident details

Issue with the /server command with servers without an icon

Resolved
Degraded performance
Started 11 months agoLasted about 5 hours

Affected

Discord Bots

Degraded performance from 2:37 PM to 7:37 PM

USF Bot

Degraded performance from 2:37 PM to 7:37 PM

USF Beta Bot

Degraded performance from 2:37 PM to 7:37 PM

USF Alpha Bot

Degraded performance from 2:37 PM to 7:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    The update in USF Alpha worked fine. Uploading new files in USF BETA and the main USF Bot

  • Monitoring
    Monitoring

    Monitoring update in USF Alpha

  • Identified
    Identified

    We are aware of an issue with the command /server when ran in servers without an icon. The command actually requires a server icon to display a server icon. There is a fix ongoing in the Alpha testing bot. Since we are working on it, a new update for the bot is coming too!