USF - Cannot get results from Aternos and exaroton servers IPs – Incident details

Cannot get results from Aternos and exaroton servers IPs

Resolved
Degraded performance
Started 12 months agoLasted about 2 months

Affected

Discord Bots

Degraded performance from 7:31 PM to 6:59 PM

USF Bot

Degraded performance from 7:31 PM to 6:59 PM

USF Beta Bot

Degraded performance from 7:31 PM to 6:59 PM

USF Alpha Bot

Degraded performance from 7:31 PM to 6:59 PM

Updates
  • Update
    Update

    The incident, previously marked as resolved while waiting an Aternos response, cannot be fixed by us. The problem is originated by an Aternos DDoS protection which blocks many status APIs from getting the server status.

    We will check every APIs and try to find a working one!

  • Resolved
    Resolved

    As we do not have further informations from Aternos about the actual issues, we will archive this and update when the issue is resolved/we get a reply from them.
    In case someone pings an Aternos/exaroton server they get the status page message

  • Update
    Update

    We are aware that there were changes with Aternos and exaroton servers and they might caused this issue. We will keep you updated.

  • Identified
    Identified

    One of the APIs we use to get mcstatus requests doesn't look like working with Aternos and exaroton servers only. We are in contact with the Developer.

  • Investigating
    Investigating

    We are currently investigating an issue with pinging Aternos and exaroton servers IPs with the USF Bot /mcstatus command. The issue affects every USF bots since they use the same HTTP GET request.