USF - USF Bot Offline – Incident details

USF Bot Offline

Resolved
Major outage
Started over 1 year agoLasted 8 minutes

Affected

Discord Bots

Major outage from 3:30 PM to 3:38 PM

USF Bot

Major outage from 3:30 PM to 3:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. The Bot seems to have a crash caused by a command, we are currently fixing the command.

  • Investigating
    Investigating

    The USF Bot went offline with no further informations in logs, console, etc. We are currently investigating this incident and we will keep you updated here.